We are investigating a high load on our database cluster; this may impact your ability to access Shorthand.
Incident Report for Shorthand
Resolved
This incident has been resolved and we're continuing to investigate the root cause of the issue.
Posted Jul 06, 2022 - 07:20 UTC
Investigating
You may see a banner that shows this error: "Shorthand is currently unavailable. Please try again in a few minutes".

We are currently investigating the issue and will add more information shortly.
Posted Jul 06, 2022 - 07:16 UTC
This incident affected: Shorthand.