Increase in CPU IO
Incident Report for Shorthand
Resolved
An Increase in CPU IO

Resolved - We resolved the root issue and the site performance returned to normal.
Aug 7, 11:55 UTC

Monitoring - We've identified the issue. During this time the site is slow to respond.
Aug 7, 11:30 UTC

Investigating - There was an increase in disk I/O that is affecting the performance problem with the application.
Aug 7, 11:25 UTC
Posted Aug 07, 2022 - 11:25 UTC