Uploading media within a "Text" section is failing
Incident Report for Shorthand
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 06:48 UTC
Monitoring
The issue has been identified and a fix is being implemented.
Posted Aug 09, 2023 - 06:37 UTC
Update
We continue to attentively monitor this situation and we will post a further update soon.
Posted Aug 09, 2023 - 06:20 UTC
Investigating
We are currently aware of an ongoing issue where users experience difficulty when attempting to upload media within a "Text" section.

For those affected, we've identified a temporary workaround: Instead of the usual method, try copying the media with the keyboard shortcut "ctrl + c" (or "cmd + c" for Mac users) and then pasting it into the editor using "ctrl + v" (or "cmd + v" for Mac users).

Our team is actively working on a permanent resolution. Please note that this particular issue only affects stories created before today. New stories produced today onward should not encounter this problem.

We genuinely apologize for any inconvenience this may have caused and appreciate your patience as we work towards a solution. Thank you for your understanding.
Posted Aug 09, 2023 - 06:17 UTC