Issue with our upstream provider
Incident Report for Shorthand
Resolved
The problem with one of our upstream service providers has been resolved, and the publishing configuration is now operational.
Posted Jun 10, 2022 - 05:36 UTC
Identified
Issue with our upstream provider

AWS have reported increased error rates and latencies for certain services within the US-East-1 region. Until these issues are resolved, Shorthand users attempting to create a custom domain or custom subdomain Shorthand hosting may be affected. We would recommend waiting until the affected AWS services are returned to normal operation before attempting to update any publishing configurations.

We will resolve this incident once we have received confirmation the issue has been resolved from our upstream provider.
Posted Jun 10, 2022 - 04:26 UTC
This incident affected: Shorthand Dependencies (AWS CloudFront).