Publishing and story preview intermittent partial page load failure
Incident Report for Shorthand
Resolved
All services are now back to full operation, including the slower to resolve Shorthand Analytics service.
Posted Dec 08, 2021 - 02:19 UTC
Monitoring
All affected AWS underlying infrastructure is back to normal, except for Shorthand Analytics which relies on an AWS service still being fully restored (API Gateway). Story publishing, previewing and all other core functionality is back to normal. We will continue to monitor service availability until AWS has fully closed the incident.
Posted Dec 07, 2021 - 23:35 UTC
Identified
AWS has reported elevated error rates in their EC2 APIs resulting in some Shorthand service issues in publishing and previewing stories. Retrying publishing or reloading previews works intermittently. We are monitoring the situation and working with AWS to address the problem.
Posted Dec 07, 2021 - 21:59 UTC
This incident affected: Shorthand, Marketing and Shorthand Dependencies (AWS EC2).