Issue with our upstream provider
Incident Report for Shorthand
Resolved
The problem with one of our upstream service providers has been resolved, and transactional emails have now been sent.
Posted Jul 10, 2023 - 08:57 UTC
Identified
Issue with our upstream provider

Our upstream provider, Campaign Monitor, is currently experiencing an issue that is affecting our ability to send transaction emails, ie password reset, sharing a story via email. See https://status.campaignmonitor.com/ for more details.

We will resolve this incident once we have received confirmation the issue has been resolved from our upstream provider.
Posted Jul 10, 2023 - 07:45 UTC
This incident affected: Shorthand Dependencies (Campaign Monitor).