The Shorthand app is not able to send email at this time

Incident Report for Shorthand

Resolved

This incident has now been resolved, and emails, including account password resets, notifications, and workspace invitations, are now being processed and delivered.
Posted Jul 19, 2024 - 13:59 UTC

Investigating

Our email service provider is currently being affected by an outage. Emails sent from the Shorthand application, including account password resets, notifications, and workspace invitations, are unavailable.
Posted Jul 19, 2024 - 06:53 UTC
This incident affected: Shorthand Dependencies (Campaign Monitor).