Partial outage of Shorthand
Incident Report for Shorthand
Resolved
Our engineering team have identified the cause of the high load and have now resolved the issue.

We will continue to monitor this issue for any further issues.
Posted Jun 28, 2022 - 11:53 UTC
Investigating
We are investigating a high load on our database cluster; this may impact your ability to access Shorthand.

You may see a banner that shows this error: "Shorthand is currently unavailable. Please try again in a few minutes".

We are currently investigating the issue and will add more information shortly.
Posted Jun 28, 2022 - 11:34 UTC
This incident affected: Shorthand.