A few users experiencing Shorthand is currently unavailable. Please try again in a few minutes.
Incident Report for Shorthand
Resolved
A web application firewall rule was wrongly detecting some normal user editor actions and blocking them in some rare cases in certain story content.
The rule was fixed at 11:33 pm Tuesday 24th January UTC time.
We are updating our internal firewall procedures to prevent a similar incident from occurring in the future.
Posted Jan 25, 2022 - 02:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 25, 2022 - 02:10 UTC
Identified
We've found an issue related to our firewall and have put in a fix and are monitoring the solution.
Posted Jan 25, 2022 - 00:17 UTC
Investigating
A few users are experiencing a banner error showing "Shorthand is currently unavailable. Please try again in a few minutes". We are currently investigating the issue.
Posted Jan 24, 2022 - 22:20 UTC
This incident affected: Shorthand.